Futurescale, Inc. PureMVC Home

The PureMVC Framework Code at the Speed of Thought


Over 10 years of community discussion and knowledge are maintained here as a read-only archive.

New discussions should be taken up in issues on the appropriate projects at https://github.com/PureMVC

Pages: [1]
Print
Author Topic: [ DEFUSED ] HelloFlash not working, with PureMVC 1.6 !?!  (Read 10663 times)
separated
Newbie
*
Posts: 6


View Profile Email
« on: November 18, 2007, 08:33:25 »

Hi, i have just downloaded the PureMVC 1.6.zip and the HelloFlash.zip
unzipped both and pointed my publish settings actionscrip 3 path to: PureMVC and HelloFlash respectively and i get: Facade could not be found.... i have tried to resolve this issue over the past hours and i can't figure it out... can somebody help me....   :'(
 
« Last Edit: November 19, 2007, 03:13:31 by puremvc » Logged
separated
Newbie
*
Posts: 6


View Profile Email
« Reply #1 on: November 18, 2007, 10:31:53 »

done some more test, rebooted etc... ;( but still not working. i found that my paths are correct though because if i rename Facade.as to Facade1.as and extend Facade1 it then suddenly finds it... i don't get it, it couldn't find Facade but it finds Facade1 !?!?!!? what is going on ??? anyone has any clue ???
Logged
puremvc
Global Moderator
Hero Member
*****
Posts: 2871



View Profile WWW Email
« Reply #2 on: November 19, 2007, 08:49:05 »

This sounds very familiar...

Have a look at this issue and see if the advice resolves this for you:
http://forums.puremvc.org/index.php?topic=89.0

-=Cliff>
Logged
puremvc
Global Moderator
Hero Member
*****
Posts: 2871



View Profile WWW Email
« Reply #3 on: November 19, 2007, 08:52:24 »

Also, though I can't find it right now, someone else mentioned removing the PureMVC.swc if you're using this with CS3. The SWC, compiled by and for Flex could be confusing it if it's in your path.

-=Cliff>
Logged
separated
Newbie
*
Posts: 6


View Profile Email
« Reply #4 on: November 19, 2007, 02:36:22 »

I just removed the swc and its all working now thanks Cliff, Pure MVC here i come !!! 
Logged
Pages: [1]
Print